Home / Veelgestelde vragen / Welke PHP versie moet ik kiezen?

Welke PHP versie moet ik kiezen?

Wanneer je in 2017 een website maakt raden we je aan om PHP 7 of PHP 7.1 te kiezen. De oudere versies zoals PHP 5.5 en PHP 5.6 worden namelijk minder goed en minder lang ondersteund. Zo eindigt de beveiligingsupdates voor PHP 5.6 en PHP 7 in dec 2018 terwijl PHP 7.1 tot en met eind 2019 updates krijgt. PHP 7 en 7.1 zijn daarbij ook nog sneller dan de oudere versies.

‹ Terug naar veelgestelde vragen